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Introduction 
Thanks for trying or buying Final Print from Digital Heaven. 

Final Print is the must-have tool for browsing and printing Final Cut Pro (5.1.2 - 7.0.3) 
projects. By taking full advantage of Final Cut Pro’s XML interchange format, Final 
Print allows the user to view a list of clips, markers or the content of a bin with up to 
10 columns of information. The lists can be printed or saved as a PDF file providing a 
very useful workflow enhancement when handing off a project to another member of 
the post production team. 

Installing Final Print 
Final Print is downloaded as a compressed zip file. Double-click to unzip then move 
the application to the Applications folder before launching for the first time. 

Support 
In the first instance, please refer to our support pages for Final Print: 
www.digital-heaven.co.uk/support/finalprint 

If your question is not answered on the support page, then please send us an email 
and we’ll be happy to help you out:  
support2014@digital-heaven.co.uk 
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Launching Final Print for the First Time 
The first time you launch Final Print, you will be asked if the application should 
automatically check for updates. 

  

If an update is found and you choose to proceed, then Final Print will automatically 
download it and install with a single click. You may change the automatic update 
option in Final Print Preferences at any time and also manually check for application 
updates from the Final Print > Check for Updates menu.  
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Next, a window will be shown with three options; 

  

Trial Version 
The Final Print trial version functions the same as the full version but only prints the 
first five markers found in a clip/sequence or the first five items found in a bin/
sequence. 

Buy Final 
Clicking the Buy button starts the purchase process. Assuming your Mac has an 
internet connection, this is the easiest way to buy Final Print because the serial 
number is entered automatically. Alternatively at any point during or after the trial 
period, Final Print can be bought by choosing Final Print > Buy Final Print. 

Enter Serial Number 
Entering a previously purchased serial number and clicking the Enter button, starts 
the activation process. This is easiest if your Mac has an internet connection but if not 
then it is also possible to do a manual activation of the software via another 
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computer. Enter the serial number as usual and then follow the on-screen 
instructions. 

Note: It is possible to deactivate a serial number on an installation by choosing Final Print 
> Deactivate Serial Number. This allows the serial number to be used for a new 
installation on another system. 

Exporting a Final Cut Pro XML File 
To export an XML file from Final Cut Pro, select a bin, clip(s) or sequence(s) in the 
Browser and do one of the following: 

• Choose File > Export > XML... 
• Right-click (or Ctrl-Click) and choose Export > XML... 

Note: If there is no selection in the Browser, the entire project (including bins) will be 
exported to XML. 

The Export XML... window will be displayed. 

  

The Format popup menu should be set to a minimum of XML version 3 but we 
generally recommend that it is set to the highest version available. 
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Opening a Final Cut Pro XML File 
To open a Final Cut Pro XML file, do one of the following: 

• Choose File > Open XML 
• Press Command-O 
• Choose File > Open Recent and select a recent file 
• Drag a Final Cut Pro XML file onto the Final Print application icon 

When a Final Cut Pro XML file is opened, a new Final Print window will be created and 
the exported bin, clip(s) or sequence(s) will be displayed in the Browser. 

Opening a project directly from Final Cut Pro  
(7.0 - 7.0.3) 
To open a currently open project directly from Final Cut Pro: 

• Choose File > Open Project from Final Cut Pro and select a project name 

Note: If no Final Cut Pro projects are currently open or Final Cut Pro is busy (e.g. rendering) 
then a message will be displayed in the menu. 

When a Final Cut Pro project is opened, a new window will be created and the entire 
project (including bins) will be displayed in the Browser. 

Using Multiple Windows 
Final Print is able to open multiple XML and/or Final Cut Pro project files each with 
their own window. 

To switch between the open Final Print windows: 
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• Choose Window > and select the name of the XML file or Final Cut Pro project 
you wish to view. 

The Final Print Interface 
The Final Print interface is split into two areas, which can be freely resized by 
dragging the divider line. 

On the left is the Browser where the elements of the imported XML file or Final Cut 
Pro project are displayed in a hierarchical view similar to the Browser in Final Cut Pro. 
This is where you select the bin, clip or sequence you wish to view in the Display Area 
on the right. 
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The Display Area consists of three sub areas: 

Display Table 
Situated in the centre of the window, this displays any data associated with the 
selected item in the Browser. The data is displayed in a list format defined by a 
column layout at the top of the table (see Column Layouts). 

Display Buttons 
Above the Display Table are a set of Display Buttons used for choosing the type of 
data on display. The buttons shown vary depending on the type of item selected in 
the Browser. 

Filter Buttons 
To the right of the Display Table are a vertical series of toggle buttons which can be 
used to filter the data shown in the Display Table. The buttons shown vary depending 
on the type of item selected in the Browser and the Display Button that is chosen. 

Note: If no data is available for the selected item in the Browser with the currently selected 
Display Button and Filter Buttons, then a message will be displayed in place of the table. 
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Using the Browser 
The Browser is used to view and select the bins, clips and sequences contained in the 
XML file or Final Cut Pro project. 

To view the contents of a bin in the Display Area: 

• Select the bin icon in the Browser 

To view the contents of a clip in the Display Area: 

• Select the clip icon in the Browser 

To view the contents of a sequence in the Display Area: 

• Select the sequence icon in the Browser 

To view the contents of a bin in the Browser: 

• Click the arrow beside the bin icon to reveal its contents 

To multi-select items in the Browser for printing: 

• Command-click on items in the Browser 

Handy Tips: Pressing the Up and Down arrow keys will select the previous and next items 
in the Browser. Pressing the Right or Left arrow keys whilst a bin is selected will show and 
hide the contents of the bin in the Browser. 
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Using the Display Buttons 
Once you have selected an item in the Browser you will see a set of Display Buttons 
above the Display Table. The selected button indicates the type of data that is 
currently being shown in the Display Table. For each item type in the Browser a 
unique set of Display Buttons is shown. 

If a Bin is selected, the following Display Buttons are shown: 

All Items (Default) 
Displays both clips and sequences contained within the bin. 

Sequence 
Displays only the sequences contained within the bin. 

Clip 
Displays only the clips contained within the bin. 

 
If a Clip is selected a single Display Button is shown: 

Clip Markers 
Displays any clip markers contained within the clip. 

 
If a Sequence is selected the following Display Buttons are shown: 

All Markers (Default) 
Displays both sequence markers and clip markers contained within the sequence. 

Sequence Markers  
Displays only sequence markers contained within the sequence. 

Clip Markers 
Displays only clip markers contained within the sequence. 

Sequence Clips 
Displays all the Sequence Clips contained within the sequence. 
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Using the Filter Buttons 
There are two types of Filter Buttons available depending on the type of item selected 
in the Browser and which Display Button is currently selected. 

Marker Filter Buttons 
If markers are currently being viewed in the Display Table you can filter which 
markers are shown by toggling the eight colored marker buttons on or off 
accordingly. 

Track Filter Buttons 
If sequence clips are currently being viewed in the Display Table, you can filter which 
sequence clips are shown by toggling the Video Track Buttons (V<tracknumber>) and 
Audio Track Buttons (A<tracknumber>) on or off accordingly. 

To solo either a Marker or Track Filter Button: 

• Option-click on the Filter Button 

Column Layouts 
Final Print’s column layouts allow you to customise the look and layout of your 
printed pages and specify the type of data shown. There are three types of column 
layout depending on the type of the currently selected item in the Browser and the 
Display Button selected. 

Bin Layout 
When a bin is selected in the Browser the following columns are available: 

Type (Default) 
Displays a graphic to indicate whether the item is a video clip, audio clip, graphic, 
multiclip, subclip or sequence. 

Thumbnail (Default) 
Displays a thumbnail image of the first frame (or the in frame, if set) of the item. 
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Name (Default) 
Displays the name of the item. 

In/Out/Duration (Default)    Master Comment 1 
Start/End/Length     Master Comment 2 
Good (Default)      Master Comment 3 
Log Note (Default)     Master Comment 4 
Label       Comment A 
Description      Comment B 
Scene       Source 
Shot/Take       File Name 
Reel 

Markers Layout 
When a clip or sequence is selected in the Browser and a markers Display Button is 
chosen, the following columns are available: 

Type (Default) 
Displays a graphic to indicate whether the marker exists at the sequence or clip level 
and the assigned color of the marker. 

Thumbnail/TC (Default) 
Displays a thumbnail image and the sequence timecode of the first frame of the 
marker. 

Name (Default) 
Displays the name of the marker. 

Comment (Default) 
Displays the marker’s comment. 

Duration 
Displays the marker’s duration in timecode format. 
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Sequence Clips Layout 
When a sequence is selected in the Browser and the Sequence Clips Display Button is 
chosen, the following columns are available: 

Type (Default) 
Displays a graphic to indicate whether the object is a video or audio clip. 

Thumbnail (Default) 
Displays a thumbnail image of the in frame of the sequence clip. 

Name (Default) 
Displays the name of the sequence clip. 

Track (Default) 
The track that the sequence clip belongs to. 

In/Out/Duration (Default)    Master Comment 1 
Good (Default)      Master Comment 2 
Log Note (Default)     Master Comment 3 
Label       Master Comment 4 
Description      Comment A 
Scene       Comment B 
Shot/Take       Source 
Reel        File Name 

If the column layout has not been modified or the application is being used for the 
first time, Final Print will use the columns marked (Default) for each type of layout. 
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Customising Column Layouts 
Final Print makes it easy to show, hide, reorder and resize columns directly on screen 
and any changes that are made are automatically saved to the active layout. It is also 
possible to revert a layout to its default state, rename or duplicate an existing layout, 
or choose a previously saved layout directly from the column header in the Display 
Table. 

Note: To make changes to a column layout it must be active i.e. the layout you are 
currently using on screen. Changes to layouts will update across all currently open 
windows in Final Print. 

To show a new column in the active column layout: 

• Right-click (or Ctrl-Click) on the header of any column in the Display Table and 
choose Show <column name> 

Note: A maximum of 10 columns can be shown at a time. If this limit has been reached, 
you must hide an existing column before showing a new one. The new column will be 
shown to the left of the column header you right-clicked on. 

To hide a column in the active column layout: 

• Right-click (or Ctrl-Click) on the header of the column you wish to hide and 
choose Hide Column 

Note: At least 1 column must be shown at all times, so the last remaining column in the 
table cannot be hidden. 

To reorder the columns in the active column layout: 

• Click the header of the column you wish to move and drag to its new location 
before releasing the mouse button 

To resize a column in the active column layout: 

• Click and drag the column separator to the desired size 
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To duplicate the active column layout: 

• Right-click (or Ctrl-Click) on the header of any column in the Display Table and 
choose Duplicate Column Layout... 

• Enter a name for the new column layout in the window that appears and click 
OK 

Note: The duplicated column layout will now be active and any changes now made will 
apply to this layout. 

To rename the active column layout: 

• Right-click (or Ctrl-Click) on the header of any column in the Display Table and 
choose Rename Column Layout... 

• Enter the new name for the layout in the window that appears and click OK 

To reset the active column layout to its default state: 

• Right-click (or Ctrl-Click) on the header of any column in the Display Table and 
choose Reset Column Layout... 

• Any changes you have made to the layout will be lost, so you will be asked to 
confirm the action 

To delete the active column layout: 

• Right-click (or Ctrl-Click) on the header of any column in the Display Table and 
choose Delete Column Layout... 

To choose another column layout : 

• Right-click (or Ctrl-Click) on the header of any column in the Display Table and 
choose a column layout name shown between the first and second dividers in 
the menu 

Note: Column sorting is stored at the item level rather than as part of a column layout. 
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Thumbnail Display 
When an XML file or Final Cut Pro project is opened, Final Print attempts to create a 
thumbnail from the media associated with each item or marker. If the media file 
cannot be found, then the following window is displayed: 

!  

• Click the Locate button to navigate and relink to the file 
• Click the Ignore button to skip creation of a thumbnail 
• Click the Ignore All to skip creation of this and further thumbnails associated 

with the missing media 

Depending on the type of clip at the marker position, the following thumbnail images 
may be displayed: 

Displayed when media file cannot be found
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Displayed for Nested Clips

Displayed for Video Generators

Displayed for Markers situated over Video 
Transitions
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Printing 

To set up the page for printing: 

• Choose File > Page Setup 

To print the currently selected item(s) in the Browser do one of the following: 

• Choose File > Print 
• Press Command-P 

Note: Any selected item in the Browser that has no relevant data for the selected Display 
Button and Filter Buttons will be skipped when printing multiple items. 
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Preferences 

To display the Preferences window, do one of the following: 

• Choose Final Print > Preferences 
• Press Command-Comma 

  

Automatically check for updates 
If this option is enabled, then Final Print will check the Digital Heaven website for 
application updates as described earlier. 
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Header Logo 
The Header Logo appears at the top right of every page printed. By default this is the 
Final Print icon but it can be changed to any JPEG, PICT or PNG image such as your 
company or project logo. 

To set the Header Logo to a custom image: 

• Drag a JPEG, PICT or PNG file from the Finder to the image well 

To set the Header Logo to the default Final Print icon: 

• Click the Reset Logo button 

Header Text Color 
The Header Text Color defines the color of the header text at the top left of every 
page you print. This includes the name of the printed item, the print date/time and 
page number. 

To set the Header Text Color: 

• Click the Header Text Color chip and choose a color from the  
Mac OS X color picker 

Timecode Display 
Just like Final Cut Pro, Final Print gives the option to display either the Clip Time or 
Source Time on the in/out/marker timecodes on source clips. For example, this would 
be useful if you have 29.97fps footage with a 59.94fps timecode track. 

To change whether Final Print displays Clip Time or Source Time: 

• Choose Show Clip Time or Show Source Time from the  
Timecode Display popup menu 
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Font 
The font used on the Display Table and your printed pages can be customised using 
the Font control. 

To change the font: 

• Choose a font from the Font popup menu 

Note: The font used for timecode text will not be affected by these settings. 

 
Size 
The font size used on the Display Table and your printed pages can be customised 
using the Size control. 

To increase/decrease the font size: 

• Click the Size increment/decrement button 

To save changes made to Preferences: 

• Click the OK button 

To discard changes made to Preferences: 

• Click the Cancel button 
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Version History 
v2.0.10 - released 13 November 2015 

[FIX] Shows correct information for clips that do not have a timecode track. 

v2.0.9 - released 12 May 2014 

[FIX] Expected thumbnails are shown when viewing merged clips in a bin. 

[FIX] Correct in/out timecodes are shown when viewing merged clips in a bin. 

v2.0.8 - released 2 September 2013 

[FIX] When viewing Sequence Clips – improved accuracy of source out timecode 
on clips with speed changes. 

v2.0.7 - released 1 May 2013 

[FIX] No longer crashes when viewing Source or File Name columns on a sequence 
that contains nested clips. 

v2.0.6 - released 3 April 2013 

[NEW] Ability to show columns for Source (file path) and File Name when viewing 
bins or sequence clips. 

v2.0.5 - released 5 September 2012 

[NEW] Final Print is now code signed for compatibility with OS X 10.8 Mountain 
Lion. 

[FIX] Timecode and reel name is now read from the XML rather than the media 
file, so it will be visible even if media is offline. 

[FIX] When viewing sequence clips, the in/out/duration is now shown as expected 
from the XML file if the path to media is missing. 

[FIX] If no media path is defined for a sequence clip, media offline thumbnails will 
be shown and the user will not be prompted to relocate the media file. 
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[FIX] Unnamed clips inside a sequence no longer cause Final Print to crash. 

[FIX] Visible track select buttons no longer scroll up to the top when a button is 
clicked. 

v2.0.4 - released 10 February 2012 

[FIX] Long bin, clip or sequence names are now printed in a smaller font so they 
don’t conflict with the date printed and page number text. 

[FIX] When viewing markers, the Thumbnail/TC column no longer appears twice if 
the Type column is hidden. 

v2.0.3 - released 22 August 2011 

[CHG] For compatibility with Mac OS X 10.7 Lion, serial number file is now written to 
‘/Users/Shared/Digital Heaven/Final Print/Final Print Serial Number’ rather 
than ‘/Library/Application Support/Digital Heaven/Final Print/Final Print 
Serial Number’. 

v2.0.2 - released 21 April 2011 

[FIX] Correct Thumbnail now displays for clip markers where the source clip fps 
differs from its timecode. 

v2.0.1 - released 08 April 2011 

[FIX] App no longer crashes when viewing a sequence containing an audio clip 
marker over a transition. 

[FIX] In/Out/Duration timecode now displays correctly when viewing a Sequence 
Clip where the timecode fps of the source clip differs from that of the parent 
sequence. 

[FIX] Correct Thumbnail now displays for bin items, sequence clips and markers on 
or over a clips where the timecode fps of the source clip differs from that of 
the parent sequence or clip. 

[FIX] No longer crashes when trying to view markers on a clip with a single column 
layout. 
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v2.0 - released 24 March 2011 

[NEW] Ability to open projects that are currently running in Final Cut Pro directly 
from the app without the need to manually export/import an XML. 

[NEW] Ability to open multiple XML files and/or Final Cut Pro projects at the same 
time. 

[NEW] Ability to select multiple items in the Browser and print them together as a 
batch. 

[NEW] Ability to print a list of clips in a sequence with the thumbnail of the first 
frame. 

[NEW] New buttons added above the Display Table to select viewing mode. These 
replace the Info/Marker Tabs in Final Print 1.×. 

[NEW] Right hand side bar added to the interface allows filtering of Markers by color 
or Sequence Clips by track. 

[NEW] Tracking of viewing mode, column sorting and filter settings for each item in 
the Browser. 

[NEW] Thumbnails now shown for multiclips, freeze frames and clips containing 
speed changes. 

[NEW] Ability to sort the Display Table by clicking on the column headers. 

[NEW] Window menu now has minimize and zoom options and a selectable list of 
currently open windows. 

[NEW] Name of XML file or Final Cut Pro project now appears in the window title 
bar. 

[NEW] Type column displays colored icons when viewing Markers. 

[NEW] Left and right arrow keys can now be used to open and close bins in the 
Browser. 

[CHG] Greatly improved performance due to Thumbnails only being created when 
an item is selected in the Browser. 

[CHG] Ability to resize any column by dragging the column dividers. Thumbnail 
images, Type and Good icons resize to fill the available space. 

[CHG] Column Layouts replace Final Print 1.x Templates and now offer the ability to 
manage your columns directly onscreen by right-clicking on the column 
header.  Additional options available to show/hide columns or rename, 
duplicate, delete and reset layouts. 
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[CHG] Font name and font size are now global settings in the preferences window. 

[CHG] Higher resolution Thumbnail images. 

[CHG] Improved handling of multiclips in XML files. 

[CHG] Cosmetic changes to window background colors. 

[CHG] Subclip icons now shown in the Type column of the Display Table. 

[CHG] Subclip icons now shown in the Browser when opened from XML files. 

[CHG] When viewing items in a bin, the first frame (or in point if set) is shown as the 
thumbnail of a sequence or clip. 

[CHG] New warning message added for unreadable XML files. 

v1.8.5 - released 20 July 2010 

[NEW] Significantly faster opening of XML files that contain sequences with a high 
number of clip markers. 

[NEW] XML files are checked for being well-formed before they are opened. 

[FIX] Correct thumbnail shown for markers on clips starting with a transition. 

[FIX] Thumbnails shown for clips with same filename but different locations on 
disk. 

  

v1.8.4 - released 20 April 2010 

[FIX] No longer crashes if reel name is single space character in XML file.  

[FIX] Correct access permissions now set on serial number folders. 

v1.8.3 - released 24 December 2009 

[FIX] Moving thumbnail to the first column in the layout now prints out as 
expected (previously showed the clip icon instead of thumbnail). 

[FIX] No longer crashes if clip speed is undefined in XML file. 

[FIX] Stability has been improved for XML files containing nested sequences. 

[FIX] Reliability of page layout setting saved in preferences file has been improved. 
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v1.8.2 - released 10 November 2009 

[NEW] Enter Serial Number added to Final Print menu. 

[CHG] Buy Final Print moved from Help menu to Final Print menu. 

[FIX] Purchase, activation and deactivation only possible if user account has ;ppp 
privileges. 

[FIX] Deactivation reliability has been improved. 

  

v1.8.1 - released 2 November 2009 

[CHG] Generator clips on higher video tracks now ignored when creating 
thumbnails. 

[FIX] eSellerate engine installation process now compatible with Open Directory 
user accounts. 

[FIX] An unnamed sequence or clip no longer causes Final Print to crash. 

[FIX] Grid height now correct when printing 16:9 thumbnails of markers in a 
sequence. 

v1.8 - released 13 October 2009 

[FIX] 60fps media now supported. 

[FIX] Thumbnail loading has been significantly improved. 

[FIX] Thumbnails are now correctly shown in 16:9 aspect ratio for HD clips. 

[FIX] Removed possibility of duplicate thumbnails being shown when printing 
markers on a clip. 

[FIX] Corrected grid height when printing 16:9 thumbnails of clip markers view. 

[FIX] Now possible to print if the “Name” column has been disabled in the marker 
template. 

[FIX] Rare problems with overlapping text on column wrapping have been fixed. 

[FIX] Marker duration now shown correctly (previously the out point could be 
shown instead) 

[FIX] Correct in and out timecodes now shown on subclips. 

  
Final Print 2.0 User Manual Page  27



[FIX] Cosmetic fixes for Mac OS X Snow Leopard. 

[NEW] Audio clips are now shown with a red “Audio Clip” thumbnail. 

[NEW] Sequences are now shown with a red “Sequence” thumbnail. 

[NEW] Graphics icon now shown for still image clips. 

[NEW] Reel name is now shown on logged clips that have not been captured.     

v1.7 - released 15 January 2009 

[NEW] It is now possible to deactivate a serial number for a particular installation of 
Final Print. This allows the serial number to be used on another system. 

[FIX] Improved reliability when opening XML files that contain nested clips and 
multiclips. 

[FIX] Improved memory handling when creating thumbnails for XML files 
containing a high number of clips (particularly HD). 

[FIX] Thumbnails are now shown on clips that had speed changes applied then 
removed. 

v1.6 - released 21 May 2008 

[NEW] High resolution icon for Leopard. 

[NEW] Message box is shown if the user tries to add more than 10 columns to the 
display telling them to remove one first.  

[NEW] Support for 60fps DF timecode, as added in FCP6.0.2 

[NEW] Improved code for dealing with nested sequences and freeze frames within 
sequences.  

[NEW] Support for clips where frame rates differ between the source movie and the 
clipitem. 

[NEW] Timecode preference added so the user can choose whether to display the 
Source Time or Clip Time. 

[CHG] User no longer needs system administration privileges to use the software. 

[CHG] Bin icon has been changed in the Browser. 
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[CHG] User manual now located inside the App’s package in the content/ resources 
folder.    

[FIX] Only Final Cut Pro XML files can now be dragged onto the app icon. 

[FIX] Bin layouts with few columns now print correctly. 

[FIX] Fonts are now grouped correctly in the Info and Markers Edit Template 
window and duplicate fonts no longer show up.  

[FIX] App no longer crashes if the imported XML contains a Marker name node 
with no value. 

[FIX] App no longer crashes if the imported XML does not contain an anamorphic 
node in a clipitem. 

[FIX] Clicking in the column headers or cells in the Info and Markers lists no longer 
resets the scrollbar to the top of the list. 

v1.5.1 - released 21 June 2007 

[CHG] Bins are shown closed when XML is opened.  

[FIX] Improved stability. 

v1.5 - released 14 June 2007 

[NEW] Added ability to print clip markers. 

[NEW] Added ability to print clip, sequence or bin information.  

[CHG] Serial Number now stored at system rather than user level. 

v1.02 - released 17 May 2007 

[FIX] Improved reliability of eSellerate engine installation. 
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v1.01 - released 2 February 2007 

[NEW] Improved thumbnail creation when media is not found. 

[NEW] Introduction of Complex Clip thumbnail for freeze frames, nested clips, 
multiclips and variable speed clips.  

[FIX] Markers over video transitions now shown with thumbnail.  

[FIX] XML files containing complex clips (freeze frames, nested clips, variable 
speed clips) should no longer cause Final Print to crash.  

[FIX] Correct handling of markers over video clips where audio is from separate 
file.  

[FIX] Custom Logo now stored and recalled correctly.  

[FIX] Header text now updated correctly if a new XML file is opened without 
relaunching Final Print. 

v1.0 - released 18 January 2007 

Initial release
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